Background worker issues
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 13, 2017 - 22:34 UTC
Update
The webhooks backlog has been fully consumed. We're still watching the situation, but traffic should be back to normal now.
Posted 8 months ago. Mar 13, 2017 - 22:14 UTC
Monitoring
We've identified the problem with webhooks, Pipelines, and notifications, and we've put a fix in place. Our systems are working through a sizable backlog for webhooks, but we should catch up soon. No webhooks were harmed in the making of this issue.
Posted 8 months ago. Mar 13, 2017 - 22:01 UTC
Investigating
We're experiencing issues with background workers, which is causing Pipelines, webhooks, and notifications not to work properly. Our team is investigating.
Posted 8 months ago. Mar 13, 2017 - 21:27 UTC
This incident affected: Webhooks, Pipelines, and Email delivery.