Bitbucket asynchronous tasks degraded
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 18, 2018 - 09:32 UTC
Monitoring
We have restored service and are monitoring. If you pushed commits between 0611 and 0834 UTC today, subsequent triggered actions such as Bitbucket Pipelines builds and search updates may not have been triggered. Pushing new commits will now trigger the subsequent actions.
Posted 3 months ago. Apr 18, 2018 - 09:12 UTC
Identified
We have restored some services and are starting to see recovery in webhooks and search. We are continuing to investigate and will provide updates here.
Posted 3 months ago. Apr 18, 2018 - 08:49 UTC
Update
Service has not yet been restored and we are working at max speed. Please bear with us.
Posted 3 months ago. Apr 18, 2018 - 08:37 UTC
Update
We are continuing to investigate and appreciate your patience while we work through this issue.
Posted 3 months ago. Apr 18, 2018 - 07:46 UTC
Update
We are continuing to investigate this issue. Currently Bitbucket Cloud webhooks, Bitbucket Pipelines integration (commits not triggering builds), Jira/Bitbucket integration, pull requests, and Bitbucket search are nonfunctional, and the Bitbucket website is degraded. We are responding with utmost urgency and will post further updates here.
Posted 3 months ago. Apr 18, 2018 - 07:13 UTC
Investigating
We are investigating reports that asynchronous tasks on Bitbucket are not working. This affects webhooks, creation of pull requests, and likely other features. We are investigating and will post further updates here soon.
Posted 3 months ago. Apr 18, 2018 - 06:49 UTC
This incident affected: API, Webhooks, and Pipelines.