Customers may be experiencing issues signing up for Bitbucket Pipelines
Incident Report for Atlassian Bitbucket
Resolved
We've fixed the issue and have confirmed that it works for users.

Please contact Support if you are still experiencing issues.
Posted 7 months ago. May 03, 2017 - 15:42 UTC
Investigating
We're currently looking into an issue for customers attempting to sign up for Bitbucket Pipelines and get started with their first build.

Users can workaround the issue by manually adding a bitbucket-pipelines.yml file to their repository and pushing it up.

At the current time, we've working on a fix and will deploying it to customers once we have confirmed that it solves the problem.
Posted 7 months ago. May 03, 2017 - 15:05 UTC
This incident affected: Website and Pipelines.