Bitbucket Pipelines stuck pending
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 12, 2018 - 05:18 UTC
Identified
We've identified a configuration issue that we believe was preventing new pipelines from being scheduled. Currently deploying the fix.
Posted about 1 month ago. Apr 12, 2018 - 04:56 UTC
Investigating
We're investigating reports of pipelines stuck in pending, starting agent.
Posted about 1 month ago. Apr 12, 2018 - 04:53 UTC
This incident affected: Pipelines.