We have identified a load issue with the primary database that is affecting availability
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 03, 2017 - 22:20 UTC
Identified
We are working to resolving the issue.
Posted 7 months ago. Mar 03, 2017 - 22:17 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, and Source downloads.