High response times for GUI and API
Incident Report for Atlassian Bitbucket
Resolved
Still looks good twenty minutes later, so we're marking this as resolved. Please contact support if you are still seeing issues.
Posted 3 months ago. Apr 11, 2018 - 14:37 UTC
Monitoring
Found an issue routing database queries which was disproportionately affecting GUI and API clients. Reponse times are back in a saner place, but we're continuing to monitor the situation.
Posted 3 months ago. Apr 11, 2018 - 14:17 UTC
Investigating
We're seeing significantly higher than normal response times on our GUI and API clusters, and our engineers are currently investigating.
Posted 3 months ago. Apr 11, 2018 - 13:58 UTC
This incident affected: Website and API.