Pipelines Logging Performance Degraded
Incident Report for Atlassian Bitbucket
Resolved
We have successfully resolved the issue with malformed logs. All pipelines run now should have log structured in expected formats.
Posted Jan 17, 2018 - 09:00 UTC
Investigating
We're currently investigating an issue where logging infrastructure is showing errors on upload. Some customer logs may become malformed during this time.
Posted Jan 17, 2018 - 07:45 UTC
This incident affected: Pipelines.