Some Bitbucket users are experiencing authentication problems
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 30, 2017 - 20:32 UTC
Monitoring
We have deployed a fix for the authentication issue. If any users need help regarding authentication issues please contact our support team at support@bitbucket.org or raise a support ticket through https://support.atlassian.com/bitbucket.
Posted 8 months ago. Mar 30, 2017 - 02:48 UTC
Investigating
We are aware of a problem where some users may experience 503 or 403 errors related to authentication issues when using Git and Mercurial over HTTPS on Bitbucket Cloud. We are currently investigating this problem. SSH users should be unaffected.
Posted 8 months ago. Mar 30, 2017 - 00:23 UTC
This incident affected: Git via HTTPS, Mercurial via HTTPS, and Atlassian account signup and login.