Bitbucket Pipelines build delay
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 12 months ago. Feb 22, 2017 - 23:46 UTC
Monitoring
We've been able to bring our cluster of build agents back online successfully, and are closely observing throughput of the system.
Posted 12 months ago. Feb 22, 2017 - 23:08 UTC
Update
We're bringing back online our cluster of build agents for customers running Pipelines builds.

Customers may notice that their pending builds will have errored out, please re-run these builds once service is healthy again.
Posted 12 months ago. Feb 22, 2017 - 22:14 UTC
Identified
Customer build queue continues to decrease and team has identified the root cause.
Posted 12 months ago. Feb 22, 2017 - 21:03 UTC
Update
Build queue is decreasing after scaling up manually. Team is still actively working on both investigating the root cause and monitoring queue size.
Posted 12 months ago. Feb 22, 2017 - 20:54 UTC
Investigating
Customer builds are pending, cause of the delay is yet unknown. We are currently investigating the cause of this problem
Posted 12 months ago. Feb 22, 2017 - 20:37 UTC
This incident affected: Pipelines.