Pull Request data not loading
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jul 27, 2017 - 16:08 UTC
Monitoring
We have fixed the root cause of this issue, and Pull Request data should now be loading as normal. We will continue to monitor for any further issues.
Posted Jul 27, 2017 - 15:02 UTC
Identified
We have identified the root cause, and are resolving it now.
Posted Jul 27, 2017 - 15:00 UTC
Investigating
We are currently investigating an issue causing Pull Request data to not load in the UI.
Posted Jul 27, 2017 - 14:57 UTC
This incident affected: Website.